Error with importing DDRs with IP 6.5

Joe Sartelle's Avatar

Joe Sartelle

31 Oct, 2019 04:22 PM

When trying to import a DDRwith IP 6.5 I am frequently getting an error "The file 1_ACCOUNT.xml could not be found and is required to complete this operation." I click OK and I am asked to locate the file. I cancel, and then I am asked whether to continue or cancel the script. If I try to continue I just get a series of "file can't be found" errors. Sometimes I can delete the aborted analysis, quit and relaunch IP, and I can then import the DDR successfully. Much of the time however I cannot, and I have tried things like, delete all analyses from IP and start over, restore an earlier state of IP from Time Machine, reinstall a fresh copy of IP -- and the import works, and then the problem comes back again. I have experienced this now on both my iMac and MacBook Pro, in both High Sierra and Mojave. This is a case where I can do exactly the same thing (export DDR, import into IP) and it will succeed sometimes and fail frequently. As I said, reinstalling IP 6.5 (enter license key) does not solve the problem -- I just keep bumping into the "file not found" error.

  1. 1 Posted by Joe Sartelle on 31 Oct, 2019 04:28 PM

    Joe Sartelle's Avatar

    Hello, thank you.

    1) Mac
    2) Mojave (latest update), but problem also experienced in High Sierra
    3) FileMaker Advanced 17.07
    4) IP 6.5 Version 9/25/2017 build 40

  2. 2 Posted by Joe Sartelle on 31 Oct, 2019 04:38 PM

    Joe Sartelle's Avatar

    Some additional data: this morning I successfully imported the DDR for one
    solution. Then I tried to import a DDR for a different solution and got the
    reported error -- through repeated attempts. After posting here I went back
    and tried to import the first DDR again, and this time the very same DDR
    files imported successfully an hour ago are now giving the error and the
    analysis has to be canceled.

  3. Support Staff 3 Posted by Vince Menanno on 31 Oct, 2019 04:49 PM

    Vince Menanno's Avatar

    Hi Joe,

    So it is working now for you… correct?

    Vince

  4. Support Staff 4 Posted by Vince Menanno on 31 Oct, 2019 04:53 PM

    Vince Menanno's Avatar

    Joe,

    Is this error still happening for you?

    Vince

  5. 5 Posted by Joe Sartelle on 31 Oct, 2019 04:54 PM

    Joe Sartelle's Avatar

    No it is not. I just went to my MacBook Pro and tried the import there and
    I am also getting the error. I did import successfully earlier this
    morning, on the iMac, but now even importing the very same DDR fails. Right
    now I am reinstalling IP to see if a fresh copy will import successfully.

  6. 6 Posted by Joe Sartelle on 31 Oct, 2019 04:58 PM

    Joe Sartelle's Avatar

    After dropping a fresh copy from the installer image into my Applications,
    now I get an error "The primary file Inspector Pro" cannot be found and is
    required for this application" when I try to launch IP. Again, I am having
    this problem on two different Macs.

  7. Support Staff 7 Posted by Vince Menanno on 31 Oct, 2019 04:58 PM

    Vince Menanno's Avatar

    Did you download and try the 7.0 version as well? If you did that the plug-in might be conflicting with the version you have.

    Let me know if the re-installing fixed it.

    Vince

  8. Support Staff 8 Posted by Vince Menanno on 31 Oct, 2019 05:00 PM

    Vince Menanno's Avatar

    Joe,

    See if you can join me on this zoom call and we’ll see if we can sort it out for you.

    https://beezwax.zoom.us/j/773297953?pwd=RkkrellNTnpPaW9GRUdhZkFEbzZJZz09 <https://beezwax.zoom.us/j/773297953?pwd=RkkrellNTnpPaW9GRUdhZkFEbzZJZz09>

    Vince

  9. 9 Posted by Joe Sartelle on 31 Oct, 2019 05:37 PM

    Joe Sartelle's Avatar

    OK unfortunately I am still having the same problem, so removing the IP7
    plug-in was not the answer. I imported one large DDR successfully, then
    moved to import a smaller one, which failed right away with the "file not
    found" error. At this point I am just going to switch to IP7 since getting
    used to its newness will be easier than trying to figure 6.5 out, and I
    will need to make that transition eventually anyway.

  10. Support Staff 10 Posted by Vince Menanno on 31 Oct, 2019 05:39 PM

    Vince Menanno's Avatar

    Joe,

    If you don’t mind - send me that DDR and I’ll take a look and see if there might be something wrong with the actual XML of that file.

    Have you imported that file before?

    Also if you don’t already know this. You can host the InspectorPro file on your server as well.

    And have all the processing run on your server and not tie up your machine.

    Vince

  11. 11 Posted by Joe Sartelle on 31 Oct, 2019 05:46 PM

    Joe Sartelle's Avatar

    I just imported the very same DDR into IP7 without incident so I doubt
    there is anything wrong with the XML... I have also created DDRs from that
    solution multiple times. The problem I am having with 6.5 is really weird,
    and recent, and apparently you haven't seen it before, so tracking it down
    could take quite some time. I'll just make the leap to IP7 and let you know
    if I run into the problem there. Thank you ... a wonderful and
    indispensable tool. I have to be AFK for bit now. :)

  12. Support Staff 12 Posted by Vince Menanno on 31 Oct, 2019 05:57 PM

    Vince Menanno's Avatar

    Ok keep me posted … we will be posting more videos about 7 … to better learn and familiarize you with the tool.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2019-10-31_at_9.04.09_AM.png 90.5 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

08 Dec, 2019 05:57 PM
05 Dec, 2019 04:23 PM
20 Nov, 2019 06:16 PM
31 Oct, 2019 05:57 PM
02 Nov, 2018 06:31 PM