Unable to process solution on server (Windows)

ajv's Avatar

ajv

08 Nov, 2016 12:56 PM

I have installed Inspector Pro 6 on our FileMaker 15.0.2.206 Server running Windows 2012 R2 Datacenter. It is a licensed Team License (5 users)

When I add a DDR to my solution, it seems to upload the xml files from client to server and then starts processing. But processing seems to stop before it is actually done (see screen shot).

The plug-in is activated on the server and the extra Inspector Support folder is also installed.

Am I doing something wrong or this a known issue? And if so, what is the time frame for getting it solved?

Best Regards,
André

  1. 1 Posted by ajv on 08 Nov, 2016 01:03 PM

    ajv's Avatar

    Hello Beezwax

    1) All Windows
    2) Client: 8.1 Enterprise, Server: 2012 R2 Datacenter
    3) DDR generated by FileMaker Pro 15.0.2.220 Advanced (which I also use for work)
    4) Inspector Pro 6 version 10/28/2016 7:15:20 AM - build 87

    Best Regards/Med venlig hilsen

    André Just Vedgren
    Assistant Director of IT Development
    IT Development

    Dir. +45 3376 5498
    [email blocked]

    DIS · Study Abroad in Scandinavia
    www.DISabroad.org

    DIS Copenhagen
    Vestergade 7 · DK 1456 Copenhagen K · Denmark

  2. Support Staff 2 Posted by Vince Menanno on 08 Nov, 2016 05:12 PM

    Vince Menanno's Avatar

    André,

    Did you also install the Inspector Support folder in the extensions on the server?

    Vince

  3. 3 Posted by ajv on 09 Nov, 2016 08:11 AM

    ajv's Avatar

    Hi Vince

    I have installed it here:

    [cid:[email blocked]]
    That should be the proper location?

    Best Regards/Med venlig hilsen

    André Just Vedgren
    Assistant Director of IT Development
    IT Development

    Dir. +45 3376 5498
    [email blocked]<mailto:[email blocked]>

    DIS · Study Abroad in Scandinavia
    www.DISabroad.org<http://www.disabroad.org/>

    DIS Copenhagen
    Vestergade 7 · DK 1456 Copenhagen K · Denmark

  4. Support Staff 4 Posted by Vince Menanno on 09 Nov, 2016 09:18 AM

    Vince Menanno's Avatar

    Can you look inside the support directory and tell me if there is a file in there called OutputToDocument

    And yes that is the correct location.

    And I am assuming the plug-in is in the Extensions directory. Correct?

    Vince

  5. 5 Posted by ajv on 09 Nov, 2016 09:33 AM

    ajv's Avatar

    Hi again

    Yes, the FmNexInspector plug-in is in the Extensions folder.

    However, no OutputToDocument file in the InspectorSupport folder. There is a bunch of data-files (data1-data443 it seems - there may be gaps), XSLIndex and XSLVersion.

    Please let me know if you need a zipped version of the folder.

    Best Regards/Med venlig hilsen

    André Just Vedgren
    Assistant Director of IT Development
    IT Development

    Dir. +45 3376 5498
    [email blocked]<mailto:[email blocked]>

    DIS · Study Abroad in Scandinavia
    www.DISabroad.org<http://www.disabroad.org/>

    DIS Copenhagen
    Vestergade 7 · DK 1456 Copenhagen K · Denmark

  6. 6 Posted by tonya_m on 15 Nov, 2016 07:08 PM

    tonya_m's Avatar

    Andre,

    Did this issue get resolved?

    Tonya

  7. 7 Posted by ajv on 16 Nov, 2016 08:37 AM

    ajv's Avatar

    Hi Tonya

    No - not yet. But I am in contact with Vince and we will try to find a time for live troubleshooting.

    Thanks for following up!

    Best Regards/Med venlig hilsen

    André Just Vedgren
    Assistant Director of IT Development
    IT Development

    Dir. +45 3376 5498
    [email blocked]<mailto:[email blocked]>

    DIS · Study Abroad in Scandinavia
    www.DISabroad.org<http://www.disabroad.org/>

    DIS Copenhagen
    Vestergade 7 · DK 1456 Copenhagen K · Denmark

  8. Support Staff 8 Posted by Vince Menanno on 16 Nov, 2016 06:10 PM

    Vince Menanno's Avatar

    André,

    Just discovered this morning.

    That we have been hosting our copy of InspectorPro at the root level of the Server.

    So if your server has any sub directories then when you upload it to server make sure NOT to select any of the sub directories, instead make sure you have selected the ROOT directory "Databases"

    Let me know if this solves your problem.

    Thanks

    Vince

  9. 9 Posted by ajv on 17 Nov, 2016 11:57 AM

    ajv's Avatar

    Hi Vince

    BINGO! That was it.

    "Of course" I used a separate folder (usually we separate the server so we have system on the C drive and data on the E drive).

    I have now moved Inspector to the default folder and it does what it should do.

    Best Regards/Med venlig hilsen

    André Just Vedgren
    Assistant Director of IT Development
    IT Development

    Dir. +45 3376 5498
    [email blocked]<mailto:[email blocked]>

    DIS · Study Abroad in Scandinavia
    www.DISabroad.org<http://www.disabroad.org/>

    DIS Copenhagen
    Vestergade 7 · DK 1456 Copenhagen K · Denmark

  10. Support Staff 10 Posted by Vince Menanno on 17 Nov, 2016 01:16 PM

    Vince Menanno's Avatar

    André,

    Glad to hear that.

    Vince

  11. tonya_m closed this discussion on 23 Dec, 2016 08:59 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

08 Dec, 2019 05:57 PM
05 Dec, 2019 04:23 PM
20 Nov, 2019 06:16 PM
31 Oct, 2019 05:57 PM
02 Nov, 2018 06:31 PM